viernes, 28 de diciembre de 2012

Whatsapp ya no es compatible con el iPhone 3G

Aquellos que cuentan con un iPhone 3G probablemente hayan experimentado complicaciones para ejecutar la aplicación del Whatsapp, esto se debe a que esta ya no es compatible con el producto, segun
se ha informado.

Whatsapp para iPhone 3G


El Whatsapp requiere ya un sistema iOS 4.3 para poder funcionar, lo que resulta incompatible con el iPhone 3G, que sólo puede tener hasta un iOS 4.2.1.

Actualmente a quienes tienen dicho sistema y buscan ejecutar la app, se encontrarán con una solicitud de actualización, sin embargo esta es improcedente debido a que es algo imposible para la versión mencionada del iPhone.
Publicar un comentario